Banner
Banner
Home  > Mobile Phones & Digital  > Office Electronics  > VOIP Phones > Yealink T87W SIP Phone (SIP-T87W)

Yealink T87W SIP Phone (SIP-T87W)

Yealink SIP‑T87W: 7″ 800×480 touch, HD voice, 16 SIP accounts, 84 DSS keys, 10‑way conf., dual‑band Wi‑Fi, Bluetooth 5.0, dual‑port Gigabit Ethernet, DECT cordless handsets, HD speakerphone with noise filtering.

Yealink T87W SIP Phone (SIP-T87W)
  • VOIP-Phones-Yealink-T87W-SIP-Phone-SIP-T87W-4
$399.00
or 4x fortnightly payments of $330 with ZipPay
Learn more
- +
Want a stock alert?

Please enter a valid email address

By clicking 'Notify Me', you agree to our Terms & Conditions and to receive email updates and exclusive promotions, which you may unsubscribe from any time.

WishAdd to Wishlist

Buy Now, Pay Later:  
Buy now with PayPal  
   Click & Collect   Question Mark

Your store is set to:

Loading... Contact Store

   Monday Dispatch   Question Mark

Order within 31hrs and 50mins

Question Mark

Bell  Stock Levels May Vary

Stock is different at each store. To secure your item, order online.
Walk-ins are still welcome but stock isn’t guaranteed.

Our team is ready to help! Please contact us if you have any questions about product specifications, stock availability, or compatibility.

VOIP-Phones-Yealink-T87W-SIP-Phone-SIP-T87W-1
VOIP-Phones-Yealink-T87W-SIP-Phone-SIP-T87W-2


SPECIFICATIONS:

Audio Features

• HD voice: HD handset, HD speaker

• Hearing aid compatible (HAC) handset

• Acoustic Shield

• Smart Noise Filtering

• Audio codec: AMR-WB (optional), G.722

• Narrowband codec: AMR-NB (optional), PCMU (G.711μ), PCMA (G.711A), G.723.1, G.729, G.729A, G.729B, G.729AB, G.726, iLBC

• DTMF: In-band, Out-of-band (RFC 2833) and SIP   INFO

• Full-duplex hands-free speakerphone with AEC

• VAD, CNG, AEC, PLC, AJB, AGC

Display and Indicator

• 7" 800 x 480 capacitive adjustable touch screen

• LED for call and message waiting indication

• Dual-color (red or green) illuminated LEDs for line status information

• Intuitive user interface with icons and soft keys

• Multilingual user interface

• Caller ID with name, number, and photo

• Wallpaper

• Screensaver

• Intelligent power saving

• Supports both dark and light themes

Phone Features

• 16 VoIP accounts

• One-touch speed dial, hotline, mute, DND

• Call hold, call forward, call waiting, call transfer

• Group listening

• Emergency call

• Redial, call return, auto answer

• 10-way conferencing

• Direct IP call without SIP proxy

• Ring tone selection/import/delete

• Set date/time manually or automatically

• Dial plan, XML Browser, action URL/URI

• RTCP-XR

• XML Browser, XML Push

• Custom DSS Key

• Accessibility features

Corded-Cordless Phone (via DECT Dongle DD10K)

• Up to 4 DECT cordless handsets

• Up to 4 concurrent calls

• Support Yealink W73H/W53H/W56H/W59R/DDPhone/CP930W

• Slave Handset for Master Deskset

Directory

• Local phonebook up to 1000 entries

• Blocklist

• XML/LDAP remote phonebook

• Smart dialing

• Phonebook search/import/export

• Call history: all records/dialed/received/missed/forwarded

IP-PBX Features

• Busy Lamp Field (BLF), Bridged Line Appearance (BLA)

• Anonymous call, anonymous call rejection

• Message Waiting Indicator (MWI)

• Voice messages, call parking

• Call pickup, intercom, multicast

• Music on hold

• Call recording, mobile office, chief assistant

• Server-based recording function

• Visual mailbox user interface

Feature keys

• 84 one-touch DSS keys

• 7 function keys: Hold, Transfer, Message, Headset, Mute, Redial, Speakerphone

• 2 volume adjustment buttons

Interface

• Dual-port Gigabit Ethernet

• 2 x USB ports (Type-USB A, Type-USB C)

- USB flash drive

- Connecting a USB headset

- Connecting to the color screen expansion station

- Wireless Headset Adapter EHS40

•1 x Security keyhole

• 1 x RJ9 (4P4C) handset port

• 1 x RJ9 (4P4C) headset port

• 1 x 5V power port

• Dual USB ports (2.0 compliant)

- Support Yealink Bluetooth headset BH71/BH71 Workstation/BH71 Workstation   Pro/BH72/BH76/UH38 through BT51

- DECT wireless headset (Yealink WH62 Portable/WH63 Portable)

- USB call recording through USB flash drive

- USB headset

- Expansion Module EXP55

- Wireless Headset Adapter EHS40

• USB/Bluetooth connectivity to Yealink CP900/CP700 speakerphone/wireless headset UH38, USB connectivity to Yealink wired headset UH34/UH36/UH37:

- Basic functions: answer/end, call mute

- Enhanced functions: audio optimization, redial, call hold, volume synchronization, multiple call control

Management

• Configuration: browser/phone/auto-provision

• Auto-provision via FTP/TFTP/HTTP/HTTPS for mass deployment

• Auto-provision with PnP

• Broadsoft device management

• Zero-Sp-Touch, TR-069

• Phone lock for personal privacy protection

• Reset to factory, reboot

• Package tracing export, system log

• Support Yealink Device Management Platform (YDMP/YMCS)

Network and Security

• Built-in Dual-Band Wi-Fi:

- Network standard: IEEE802.11a/b/g/n/ac/ax

- Frequency band: 2.4GHz/5.0GHz

• Built-in Bluetooth 5.0:

- Connecting Bluetooth Headset

- Connect your phone

- Connect headphones and phone at the same time

- Connect to PC as PC peripheral

• IPv4/IPv6

• SIP v1 (RFC2543), v2 (RFC3261)

• Call server redundancy supported

• NAT traversal: STUN mode

• Proxy mode and peer-to-peer SIP link mode

• IP assignment: static/DHCP

• HTTP/HTTPS web server

• Time and date synchronization using SNTP

• UDP/TCP/DNS-SRV(RFC 3263)

• ARP, ICMP

• QoS: 802.1p/Q tagging (VLAN), Layer 3 ToS DSCP

• Support SRTP protocol

• Support TLS1.3

• HTTPS Certificate Management

• Configuration file encryption (AES256)

• Supported authentication mechanisms: MD5/SHA1/SHA224/-SHA256/SHA384/SHA512

• OpenVPN, IEEE802.1X, L2TP VPN

• LLDP/CDP/DHCP VLAN

• ICE

• WPA2/WPA3

• Secure Boot

• GARP (Generic Attribute Registration Protocol)

• TEE hardware encryption solution

Other Physical Features

• Color: Classic Grey

• Wall mountable (optional)

• External Yealink AC adapter (optional): AC 100~240V input and DC 5V/2A output

• USB output current: 5V/1A

• Power consumption (PSU): 2.77 W-2.96 W

• Power consumption (PoE): 2.401 W-3.275 W

• Dimension (W*D*H*T): 263.7 mm*187.2 mm*237.9 mm*38.9 mm

• Operating humidity: 10 - 95%

• Operating temperature: -10 to 45°C (+14 to 113°F)

• Storage temperature: -30 to +70°C (-22 to +158°F)

Package Features

• Package content:

- Yealink SIP-T87W IP phone

- Handset with handset cord

- Ethernet Cable (2m CAT5E UTP Cable)

- Stand

- Quick Start Guide

• Qty/CTN: 3 PCS

• N.W/CTN: 5.04 kg

• G.W/CTN: 5.518 kg

• Giftbox size: 290 mm*268 mm*104 mm

• Carton Meas: 324 mm* 275 mm*305 mm

 


  • Product Name:
    Yealink T87W SIP Phone (SIP-T87W)
  • Model Number:
    SIP-T87W
  • Brand:
  • Warranty Period:
    1 Year

Reviews

Reviews
Write Review

Similar Products